Online Reservation System:
Software, database & hosting

How can I increase or unlimit the outgoing mail limit?

Question: 

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Symptom

Your outgoing mails reach the outgoing mail limit, so the outbox is temporarily blocked. You want to increase the limit to be able to send more mails per hour.

 

Cause

To curb automatic spam transmission by bots, malicious scripts, viruses and trojans, the number of emails you can send per hour from a webspace account is limited to 60 mails. This limit is rarely reached in the case of an ordinary use of email even by medium-sized companies. If you have the need to send more than 60 emails per hour, this usually has one of these reasons:

a) You would like to send a planned newsletter.

b) You have set up a permanent forwarding of incoming emails so that many incoming e-mails reach the security limit quickly.

c) You are concerned that due to your supposedly high expected booking or order numbers from your website, you will not be able to send confirmation emails to customers.

d) A contact or order form on your website that does not contain a captcha allows bots to send spam or nonsensical posts, causing many emails to go to the outbox.

 

Solution

You cannot increase the outgoing mail limit yourself. If we allowed it, many customers would permanently suspend the outgoing mail limit because they are unaware of the dangers of excessive mailing. A change beyond the standard limit is therefore only possible via a support request.

Under certain circumstances, it is possible to permanently increase the outgoing mail limit, e.g. when it is clear from mail logs and past outbox counts that you are generating high floor noise from regular emails due to your workforce or recurring transactions. However, most customers, including corporate customers, only send about 1 to 20 emails per hour and therefore have sufficient freedom for further emails.

a) For planned newsletters, the outgoing mail limit can be temporarily suspended for a limited period of time. Please contact our support before sending the newsletter.

b) Continuous forwarding of emails is neither technically smart nor desired by most email providers. Instead, you should use the providers’ mailbox pickup services. See the related FAQ article.

c) So far there is no customer who has ever reached the outbox limit with automated confirmation emails due to booking or purchase figures. Even shop operators who achieve very high sales figures work problem-free with the standard limit. If you have such an extremely large number of customers in your system that you generate more than 60 emails/hour from it, you should run your own server.

d) Please equip your forms with captchas so that bots cannot send automated messages through them.

 

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